Partial Personal Config Outage

Incident Report for Doppler

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 17:05 PDT

Update

Only users with access to personal configs via groups are affected. Users with direct access to personal configs are not affected.
Posted Oct 30, 2024 - 16:53 PDT

Update

A fix has been identified and should be deployed soon.
Posted Oct 30, 2024 - 16:41 PDT

Update

We are continuing to investigate this issue.
Posted Oct 30, 2024 - 16:19 PDT

Investigating

Certain users may be unable to fetch from personal configs.
Posted Oct 30, 2024 - 15:10 PDT
This incident affected: API (api.doppler.com) and Dashboard (dashboard.doppler.com).